Active index not showing

The data that drives the apps
Post Reply
Nye Morton
iGigBook User
Posts: 9
Joined: Tue Jul 21, 2015 11:53 am

Active index not showing

Post by Nye Morton » Sun Apr 15, 2018 4:04 pm

I'm running Android version 4.7.1. A friend created a PDF book and loaded an index for it onto the iGigBook server (I've confirmed that it is active). I first synced my Book View, then loaded the book into My Scores and selected his index under Link to Index. The book disappeared from My Scores (as expected) but I can't find the index in Book View, and none of his titles show up in Song Search.

An aside: when my tablet is connected to my Windows 10 computer, it shows up like any other drive and I can see iGigBook's contents. After my attempts to find the book in the iGigBook app, I notice that the name of the book has been changed to for some reason.

Any help would be appreciated.

nfm

User avatar
Phil Smith
iGigBook Specialist
Posts: 2340
Joined: Tue Oct 19, 2010 8:00 pm

Re: Active index not showing

Post by Phil Smith » Sun Apr 15, 2018 7:52 pm

Can you provide a screen capture of your Book List view?
Are you happy with iGigBook?
Tell the world about it by leaving a rating or a review in the App or Google Play Store.
Got Questions? Click Here For The How To Section
iGigBook: The Go-To Gig Tool.

User avatar
Phil Smith
iGigBook Specialist
Posts: 2340
Joined: Tue Oct 19, 2010 8:00 pm

Re: Active index not showing

Post by Phil Smith » Mon Apr 16, 2018 3:10 pm

Looking into this further it seems you created to custom book entries but did not create any song entries for either of the custom books. Those index entries will not show up in your Book List view unless they have song entries associated with them.
Are you happy with iGigBook?
Tell the world about it by leaving a rating or a review in the App or Google Play Store.
Got Questions? Click Here For The How To Section
iGigBook: The Go-To Gig Tool.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests