Page 1 of 1

Android 6.0.1 not compatible

Posted: Fri Nov 10, 2017 1:17 pm
by brynbad
The Google play store says the app is not compatible, I am using android 6.0.1? Is there a fix ? Thanks bryn

Re: Android 6.0.1 not compatible

Posted: Fri Nov 10, 2017 2:08 pm
by Phil Smith
brynbad wrote:
Fri Nov 10, 2017 1:17 pm
The Google play store says the app is not compatible, I am using android 6.0.1? Is there a fix ? Thanks bryn
iGigBook is available for all Android tablets running Android 5.0 or greater. It will not work on an Android phone, tablets only.

Re: Android 6.0.1 not compatible

Posted: Fri Nov 10, 2017 8:17 pm
by brynbad
That's too bad. Thanks bryn