Page 2 of 2

Re: Metronome is not working

Posted: Sun May 20, 2018 7:34 pm
by Phil Smith
Gary Richardson wrote:
Sun May 20, 2018 6:11 pm
all other sound is working fine even on another metronome thank you Gary
As the instructions indicated, swipe up and then take the screen capture.

Re: Metronome is not working

Posted: Mon May 21, 2018 5:48 am
by Gary Richardson
hi swiped up from home screen this is it ..sorry for the confusion &I hope you can resolve this thank you

Re: Metronome is not working

Posted: Mon May 21, 2018 7:21 am
by Phil Smith
The screen you posted is the result of swiping right. I'm asking you to swipe up to display the control center. Here's a link to Apple's documentation about it which will help you identify it. https://support.apple.com/en-us/HT202769

Re: Metronome is not working

Posted: Mon May 21, 2018 9:47 am
by Gary Richardson
sorry that came up the last time

Re: Metronome is not working

Posted: Mon May 21, 2018 2:40 pm
by Phil Smith
The first icon(open lock in the circle) of the last block of 4 icons at the bottom on my iPad is a Bell not an Open Lock. The Bell turns "Silent Mode" on and off but it looks like your setup has swapped the functionality to show Lock/Unlock. Your problem is that "Silent Mode" is on, which is why you don't hear any sound from the metronome. You will need to check with Apple resources on how to get the "Silent Mode" icon to appear where the "Lock/Unlock" icon is.

https://support.apple.com/en-us/HT208090

Re: Metronome is not working

Posted: Mon May 21, 2018 3:29 pm
by Gary Richardson
https://help.apple.com/iphone/8/#/iph3bd01398 hi there is a switch on the side...solved the problem ... thank you for hanging in there with me Best Gary