Older version of Pager available?

Hands Free Page Turner App for iGigBook / Metronome For iPhone/iPod
dtobocman
iGigBook User
Posts: 2
Joined: Fri May 01, 2015 12:37 am

Older version of Pager available?

Postby dtobocman » Mon May 04, 2015 2:39 pm

I see that the version 2.1 requires an iPad 3 or greater. Can I purchase the earlier version of the Pager that works with an iPad 2? Thnaks.

User avatar
Phil Smith
iGigBook Specialist
Posts: 2131
Joined: Tue Oct 19, 2010 8:00 pm

Re: Older version of Pager available?

Postby Phil Smith » Mon May 04, 2015 4:39 pm

dtobocman wrote:I see that the version 2.1 requires an iPad 3 or greater. Can I purchase the earlier version of the Pager that works with an iPad 2? Thnaks.


It's the not the Pager app that's the issue. The current version of iGigBook 2.67.3 will only work with iGigBook Pager using an iPad 3 or greater and only in BLE mode.
Are you happy with iGigBook?
Tell the world about it by leaving a rating or a review in the App or Google Play Store.
Got Questions? Click Here For The How To Section
iGigBook: The Go-To Gig Tool.

dtobocman
iGigBook User
Posts: 2
Joined: Fri May 01, 2015 12:37 am

Re: Older version of Pager available?

Postby dtobocman » Mon May 04, 2015 4:52 pm

OK, thanks for your prompt attention


Return to “iGigBook Pager - iGigBook Metronome”

Who is online

Users browsing this forum: No registered users and 1 guest