Page 1 of 1

Older version of Pager available?

Posted: Mon May 04, 2015 2:39 pm
by dtobocman
I see that the version 2.1 requires an iPad 3 or greater. Can I purchase the earlier version of the Pager that works with an iPad 2? Thnaks.

Re: Older version of Pager available?

Posted: Mon May 04, 2015 4:39 pm
by Phil Smith
dtobocman wrote:I see that the version 2.1 requires an iPad 3 or greater. Can I purchase the earlier version of the Pager that works with an iPad 2? Thnaks.
It's the not the Pager app that's the issue. The current version of iGigBook 2.67.3 will only work with iGigBook Pager using an iPad 3 or greater and only in BLE mode.

Re: Older version of Pager available?

Posted: Mon May 04, 2015 4:52 pm
by dtobocman
OK, thanks for your prompt attention