Page 1 of 1

BOOK INDEXES = 0

Posted: Sun Nov 24, 2019 10:28 pm
by jazzpiano
I have a new Android Samsung tablet and after I downloaded the app, I can't see any Book Indexes. I have refreshed but still nothing. I can't log in either under my account or as a guest. I have created the local igigbook file and stored all my pdfs and I can see them in My Scores - but I have nothing to Index them to.
Any ideas greatfully received.

Re: BOOK INDEXES = 0

Posted: Sun Nov 24, 2019 11:28 pm
by Phil Smith
jazzpiano wrote:
Sun Nov 24, 2019 10:28 pm
I have a new Android Samsung tablet and after I downloaded the app, I can't see any Book Indexes. I have refreshed but still nothing. I can't log in either under my account or as a guest. I have created the local igigbook file and stored all my pdfs and I can see them in My Scores - but I have nothing to Index them to.
Any ideas greatfully received.
What model Samsung Tablet and what version of Android are you using? If you're connected to the internet you should be able to log into the app by selecting the icon that looks like a person.

Re: BOOK INDEXES = 0

Posted: Mon Nov 25, 2019 3:29 am
by jazzpiano
Thank you for replying -
I am using a Samsung SM-P900 running Lollipop.
When I click the 'person icon' and attempt to log in, nothing happens. I even tried with an incorrect username and password, still nothing happened.
Any further thoughts....?

Re: BOOK INDEXES = 0

Posted: Mon Nov 25, 2019 8:48 am
by Phil Smith
jazzpiano wrote:
Mon Nov 25, 2019 3:29 am
Thank you for replying -
I am using a Samsung SM-P900 running Lollipop.
When I click the 'person icon' and attempt to log in, nothing happens. I even tried with an incorrect username and password, still nothing happened.
Any further thoughts....?
Try it again and let us know if it's still not working.

Re: BOOK INDEXES = 0

Posted: Wed Nov 27, 2019 1:05 pm
by jazzpiano
Phil Smith wrote:
Mon Nov 25, 2019 8:48 am
jazzpiano wrote:
Mon Nov 25, 2019 3:29 am
Thank you for replying -
I am using a Samsung SM-P900 running Lollipop.
When I click the 'person icon' and attempt to log in, nothing happens. I even tried with an incorrect username and password, still nothing happened.
Any further thoughts....?
Try it again and let us know if it's still not working.
Thank you so much for your help - it is all fixed.